Skip to content

Ubuntu 14.04 gstreamer invalid commandline

February 3, 2015

It was since I update my Ubuntu 12.04 to 14.04 that some programs like Totem, Rhythmbox and Brasero gave me the error: blah blah blah invalid commandline … gstreamer … blah blah blah.

Yesterday I investigate the issue and managed to solve it.

I took the list of installed gstreamer0.10* packages.

Then I disinstalled them with apt-get purge (that removed some other packaged like ubuntu-desktop, I do not know why, but system is working fine even with out them).

At the end I replaced 0.10 with 1.0 in the disinstalled gstreamer0.10* packaged list and installed them.

Now Totem, Rhythmbox and Brasero works fine without complainig about gstreamer invalid commandline error.

WoW.

From → Technology

Leave a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: